App outage
Resolved·Full outage

We’re back up and online. This incident is now resolved. We appreciate your patience.

Fri, Oct 31, 2025, 09:42 PM
(1 month ago)
·
Affected components
App
Updates

Resolved

We’re back up and online. This incident is now resolved. We appreciate your patience.

Fri, Oct 31, 2025, 09:42 PM

Identified

Our host is expecting restoration in 5 minutes or less. We’ll post an update once it’s back up.

Fri, Oct 31, 2025, 09:33 PM

Identified

Our host is reverting a bad deploy they made. We are still affected and ticketingnest.com remains offline. We'll post another update once the fix is live.

Fri, Oct 31, 2025, 09:26 PM

Investigating

We can confirm that ticketingnest.com is not loading at the moment. Our host is experiencing an outage and is investigating. They are working towards a resolution. We’ll provide an update as soon as we have one to share.

Fri, Oct 31, 2025, 09:19 PM

Investigating

Our automated systems have reported a potential outage on ticketingnest.com. We have paged our on-call team and they will provide updates ASAP.

Fri, Oct 31, 2025, 09:16 PM
Powered by